Jira Cloud website outage
Incident Report for Jira Product Discovery
Resolved
On Nov 22 at 20:46 UTC we identified a temporary outage with several Atlassian Cloud products. All affected products are now back online and no further impact has been observed.
We will publish a post incident review with details of the incident and the actions we are taking to prevent a similar problem in the future.
Posted Nov 22, 2022 - 22:24 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 21:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 21:09 UTC
Investigating
We're currently investigating an outage in Jira Cloud and other products based on the US region. We will provide more information as we work to identify the root cause.
Posted Nov 22, 2022 - 20:58 UTC
This incident affected: Open projects, Create and delete fields, and Add/view data points ("Capture").