Automation logs are not accessible and delayed
Incident Report for Jira Product Discovery
Resolved
Between 06/Nov/24 12:00 AM UTC to 06/Nov/24 9:22 AM UTC, we experienced Automation Audit Logs not loading for customers intermittently for Confluence, Jira Service Management, Jira, and Jira Product Discovery. The issue has been resolved and the service is operating normally.
Posted Nov 06, 2024 - 09:59 UTC
Investigating
We are investigating cases of degraded performance with the Automation logs for Confluence, Jira Service Management, Jira, and Jira Product Discovery Cloud customers. However, automation rule runs are not impacted. We will provide more details within the next hour.
Posted Nov 06, 2024 - 06:11 UTC