Media outage affecting multiple Atlassian services
Incident Report for Jira Product Discovery
Resolved
Between 06:22 UTC to 7:20 UTC, we experienced a problem with the service responsible for file and media services across our cloud services including Confluence, Jira Work Management, Jira Service Management, Jira Software, Bitbucket and Jira Product Discovery. The issue has been resolved by reverting a network change and service has now been restored.
Posted Aug 24, 2023 - 07:38 UTC
Investigating
We are investigating an issue with the attachments or media service that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted Aug 24, 2023 - 07:10 UTC