Error responses across multiple Cloud products

Incident Report for Jira Product Discovery

Resolved

Between 22:18 UTC to 22:56 UTC, we experienced errors for multiple Cloud products. The issue has been resolved and the service is operating normally.
Posted 10 months ago. Jun 04, 2024 - 00:35 UTC

Identified

We are investigating an issue with error responses for some Cloud customers across multiple products. We have identified the root cause and expect recovery shortly.
Posted 10 months ago. Jun 03, 2024 - 23:11 UTC