Issues with the list view: ranking ideas, performance
Incident Report for Jira Product Discovery
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 07:15 UTC
Investigating
The performance of the list view is degraded. When there is a multi-select field in a list view the ranking of ideas is broken. We have a fix in the works.
Posted Jun 01, 2022 - 07:38 UTC
This incident affected: Open projects.