Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Get webhook notifications whenever Jira Product Discovery creates an incident, updates an incident, resolves an incident or changes a component status.
On Jan 28, 2026, Jira, Jira Product Discovery, and Jira Service Management users in eu-west-1 region may have experienced delays in viewing recently submitted updates on the web page and/or mobile apps. Updates continued to process successfully during the incident. There are no actions needed from customers. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Jan 28, 2026 - 19:42 UTC
Update
We are continuing to investigate an issue affecting Jira, Jira Product Discovery, and Jira Service Management. Affected users may experience delayed issue data in some experiences, such as issue view. We will share updates here in one hour or as more information becomes available.
Posted Jan 28, 2026 - 18:50 UTC
Identified
We are actively investigating an issue affecting Jira, Jira Product Discovery, and Jira Service Management. Affected users may experience delayed issue data in some experiences, such as issue view. We will share updates here in one hour or as more information becomes available.
Posted Jan 28, 2026 - 18:12 UTC
This incident affected: Open projects, Create and delete fields, and Add/view data points ("Capture").