Jira is slow or inaccessible for some users

Incident Report for Jira Product Discovery

Resolved

Between 05/Feb/25 2:30 PM UTC and 05/Feb/25 3:28 PM UTC some customers for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery Cloud experienced intermittent errors. We have identified the root cause of the intermittent errors and have mitigated the problem.

The issue has been resolved and the service is operating normally.
Posted 1 month ago. Feb 06, 2025 - 21:45 UTC

Update

We continue to monitor the mitigation measures implemented to address the intermittent errors reported.
Posted 1 month ago. Feb 06, 2025 - 09:33 UTC

Monitoring

We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring this closely.
Posted 1 month ago. Feb 05, 2025 - 11:10 UTC

Investigating

We are investigating reports of intermittent errors for some Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery Cloud customers.
Posted 1 month ago. Feb 05, 2025 - 10:44 UTC
This incident affected: Open projects, Create and delete fields, and Add/view data points ("Capture").