Issues in new product activations, user management and user imports

Incident Report for Jira Product Discovery

Resolved

Between 09:00 UTC to 18:00 UTC, we experienced an issue for user management and user imports for Confluence, Jira, Jira Service Management, and Jira Work Management, and Jira Product Discovery. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jun 13, 2023 - 20:25 UTC

Update

We are seeing some reoccurrence of the issue and have taken some mitigation actions. We are closely monitoring the issue while those actions take effect.
Posted 2 years ago. Jun 13, 2023 - 16:25 UTC

Monitoring

We have identified the root cause of the product actions and user management issues.
The problem was now mitigated.

We are now monitoring closely.
Posted 2 years ago. Jun 13, 2023 - 14:11 UTC
This incident affected: Open projects, Create and delete fields, and Add/view data points ("Capture").