Between 6:49PM UTC to 8:45PM UTC, AWS API Gateway and AWS Lambda were down. During this time, events from Jira products and Confluence were not received by Automation. These events will not trigger the automation. The AWS services have recovered from an outage at 8:45PM UTC. Automation events for Confluence during that time have been reprocessed, however, events for Jira were not received and can't be recovered. After the AWS services came back online, Automation started processing any events triggered after 8:45PM UTC. Due to the volume, this caused some events to become backlogged, however, these have now been processed successfully. All new executions after the recovery are confirmed operating normally. For any further issues, kindly reach out to Atlassian support.
Posted 2 years ago. Jun 14, 2023 - 03:04 UTC
Update
From 6:49PM UTC to 8:45PM UTC, AWS API Gateway and AWS Lambda were down. During this time events from Jira products and Confluence were not received by Automation. These events will not trigger automation. The AWS services have recovered from an outage at 8:45PM UTC. Since the recovery, the new executions is confirmed operating normally. Backlogged automation impacted during the incident is still in process. We will provide further updates shortly once all backlogged events are processed.
Posted 2 years ago. Jun 14, 2023 - 00:55 UTC
Update
AWS services have recovered from an outage. Automation rules in Jira products and Confluence are now recovering as well. New executions are backlogged and will be delayed. We will provide further updates shortly.
Posted 2 years ago. Jun 13, 2023 - 22:25 UTC
Identified
AWS services are recovering from an outage. This is impacting to execution of automation rules for Jira products, Confluence, and Trello as backlogged requests are processed. We will provide further updates shortly.
Posted 2 years ago. Jun 13, 2023 - 21:52 UTC
Update
We are continuing to investigate this issue.
Posted 2 years ago. Jun 13, 2023 - 20:40 UTC
Investigating
We are investigating an issue with automation that is impacting many Atlassian Cloud customers. We suspect that this is due to AWS lambda degradation. We will provide more details within the next hour.