Configuration data discrepancies in automation rules
Incident Report for Jira Product Discovery
Resolved
All the impacted customers have been contacted and all the impacted rules have been fixed. We are now marking this issue as resolved.
Posted Mar 06, 2024 - 04:51 UTC
Update
We have successfully restored the majority of automation rules that were affected, but we are currently in the process of manually fixing the remaining ones. Our support team will be contacting the customers impacted by this issue to proceed with resolving their cases.
Posted Mar 01, 2024 - 14:51 UTC
Update
This issue has been mitigated, and we have restored the majority of automation rules that were affected. Those rules are working as normal, including the rules that had not been modified in the last 48 hours and the rules created after the incident. The remaining rules that haven't yet been restored are cases where customers have manually updated the rules after the incident happened.
We are proceeding with caution to avoid overwriting these changes.
Posted Mar 01, 2024 - 03:17 UTC
Update
We are continuously working on restoring the affected automation rules configuration data. At the moment the majority of the impact has already been mitigated and the team is currently focusing on a few specific outstanding scenarios. We will continue to update you as we progress.
Posted Feb 29, 2024 - 17:30 UTC
Update
We are currently working on restoring the lost automation rules configuration data. The email notifications related to the automation will be addressed upon restoring the lost data. Customers can update the configurations with the Automation rules themselves, and our fix will not override those changes. We will share further updates as we progress.
Posted Feb 29, 2024 - 15:20 UTC
Identified
We have identified the root cause and we are currently working on deploying fix to restore any lost configuration/rules. Next update will be provided in an hour.
Posted Feb 29, 2024 - 10:54 UTC
Update
We continue to investigate the issue with the Automation rules losing configuration data that is impacting certain cloud products. We are actively working to resolve this issue as quickly as possible.
Posted Feb 29, 2024 - 09:23 UTC
Investigating
We are investigating an issue with the Automation rules losing configuration data that is impacting some of the Cloud products. We are actively working to resolve this issue as quickly as possible.
Posted Feb 29, 2024 - 08:23 UTC