Slowness and intermittent failure while creating new Cloud instances

Incident Report for Jira Product Discovery

Resolved

We are pleased to report that the issues concerning slowness and intermittent errors while creating new Cloud instances for Jira Service Management, Jira Software, Jira Work Management, and Jira Product Discovery in the Europe region have now been resolved. We have identified and rectified the root cause, ensuring smooth operations hereafter.
Posted 2 years ago. Aug 15, 2023 - 18:13 UTC

Investigating

We are investigating reports of slowness and intermittent errors while creating new Cloud instances for Jira Service Management, Jira Software, Jira Work Management, and Jira Product Discovery in Europe region. No impact to existing Cloud instances was observed. We will provide more details as we identify the root cause and fix the issue
Posted 2 years ago. Aug 15, 2023 - 17:33 UTC