Intermittent errors opening projects for some customers
Incident Report for Jira Product Discovery
Resolved
There was an issue impacting a very small number of customers, but we believe the system is stable. If you face any issues, please reach out on the community: https://community.atlassian.com/t5/Jira-Product-Discovery-Alpha/gh-p/jira-product-discovery
Posted Jan 04, 2023 - 17:41 UTC
Investigating
A small number of customers are facing intermittent issues when opening discovery projects - in some cases the projects do not load. We're investigating.
Posted Jan 04, 2023 - 16:08 UTC
This incident affected: Open projects.