Issues moving ideas in a board with "status" field
Incident Report for Jira Product Discovery
Resolved
That's it, it works correctly now !
Posted Sep 13, 2022 - 08:51 UTC
Identified
Drag and dropping ideas on a board with columns based on the "status" field is currently not working. We're working on a fix.
Posted Sep 12, 2022 - 07:12 UTC