Errors on AI features

Incident Report for Jira Product Discovery

Resolved

Between 3:16pm PST and 7:38pm PST, we experienced an outage for Rovo and all AI features across Atlassian Products. The issue has been resolved and the service is operating normally
Posted 4 months ago. Dec 12, 2024 - 08:37 UTC

Update

We are witnessing significant recovery in the services. We will continue to monitor the situation closely.
Posted 4 months ago. Dec 12, 2024 - 03:50 UTC

Investigating

We are actively communicating with the affected AI Service provider and closely monitoring the ongoing outage situation. While we have observed some signs of recovery, the majority of API calls are still resulting in errors.

We have successfully restored the Smart Answers in Search feature by rerouting requests to an alternative model.

All other Atlassian Intelligence capabilities and Rovo remain unavailable at this time due to the ongoing AI Service provider outage.
Posted 4 months ago. Dec 12, 2024 - 03:03 UTC