Small cohort of customers are unable to access JSW/JWM/JSM/JPD
Incident Report for Jira Product Discovery
Resolved
The small cohort of Jira Software, Jira Work Management, Jira Service Management, and Jira Product Discovery customers no longer face any issues in accessing their Atlassian Sites. We are implementing measures to prevent similar issues from occurring in the future.
Posted Aug 22, 2023 - 16:26 UTC
Monitoring
The small cohort of Jira Software, Jira Work Management, Jira Service Management and Jira Product Discovery customers no longer face any issues in accessing their Atlassian Sites.
Posted Aug 22, 2023 - 06:53 UTC
Investigating
We are investigating reports of Jira Software, Jira Work Management, Jira Service Management and Jira Product Discovery being unavailable for a small cohort of customers.
Posted Aug 22, 2023 - 05:39 UTC
This incident affected: Open projects.