Issue with Automation and Connect Apps
Incident Report for Jira Product Discovery
Resolved
On 28th Feb between 12:15 UTC and 15:20 UTC Connect apps were unable to perform user-impersonation operations and failed to execute. This had a widespread impact on all product extensions based on the Connect platform resulting in failure when performing actions on behalf of a user.

Jira Cloud Automation rules that triggered during the outage may have failed to run. Those rules will not be able to be replayed by customers or Atlassian. Our support engineers have details regarding which customers and automation rules that were impacted. However, support engineers will not be able to replay the failed automation rules.

We have identified the root cause of the fault and have resolved it by scaling up the infrastructure. The incident is now resolved.

If you have questions or require support - please reach out at https://support.atlassian.com/contact/.

We apologise to all of our developers, customers and users who were impacted during this time.

We will release a public incident review (PIR) here in the upcoming weeks. We will detail all that we can about what caused the issue, and what we are doing to prevent it from happening again.
Posted Feb 28, 2024 - 17:17 UTC
Identified
Starting from 13:15 UTC, Automation and Connect Apps affecting certain cloud products

We have scaled up the underlying services and we're seeing an improvement in response times and success rates. We continue to investigate the root cause and will provide the next update by 18:00 UTC.
Posted Feb 28, 2024 - 16:25 UTC
Update
We continue to investigate the issue with the Automation and Connect Apps affecting certain cloud products. We are actively working to resolve this issue as quickly as possible.
Posted Feb 28, 2024 - 15:12 UTC
Investigating
We are investigating an issue with Automation and Connect Apps that is impacting some Cloud products. We will provide more details within the next hour.
Posted Feb 28, 2024 - 13:44 UTC