Perfomance degradation for Jira instances affecting small cohort of customers
Incident Report for Jira Product Discovery
Resolved
Between 14:45 UTC to 18:25 UTC, we experienced degraded performance for Jira Work Management, Jira Service Management, Jira Software, and Jira Product Discovery for a small subset of instances. The situation has stabilized, and the service is operating normally.
Posted Jan 23, 2024 - 00:07 UTC
Investigating
We are investigating reports of intermittent degraded performance for Jira Service Management, Jira Software, Jira Work Management, and Jira Product Discovery Cloud, affecting a small cohort of customers in a US shard. We will provide more details shortly.
Posted Jan 22, 2024 - 18:13 UTC
This incident affected: Open projects.